Amazon DSP Data delay

Incident Report for Skai

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 23:43 UTC

Investigating

Please note that we are experiencing a delay with processing Amazon DSP data. Our engineers are working on fixing the issue and we will update as soon as we can.
Posted Jan 29, 2026 - 15:32 UTC
This incident affected: Data (Amazon DSP) and Reports (Amazon DSP).