Walmart Performance Data Delays

Incident Report for Skai

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 02:19 UTC

Investigating

We are currently experiencing delays in performance data from the Walmart API. At this time, data for 28 February is delayed within the Skai platform.

The issue has been escalated to Walmart’s engineering team, and they are investigating.

We will provide an update as soon as the issue has been resolved.
Posted Mar 01, 2026 - 22:23 UTC
This incident affected: Data (Walmart), Reports (Walmart), Campaign Management (Walmart), and Automated Actions (Walmart).