Amazon DSP Performance Metrics Missing

Incident Report for Skai

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 15:43 UTC

Investigating

We are aware of an issue in the Skai Platform where Performance Metrics for October are currently missing for Amazon DSP.
Amazon is currently investigating the issue on their side, and we will provide updates as soon as more information becomes available.
Posted Oct 02, 2025 - 22:49 UTC
This incident affected: Data (Amazon DSP) and Reports (Amazon DSP).