Criteo API Outage

Incident Report for Skai

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 14:57 UTC

Investigating

Criteo is currently experiencing an API outage. We have notified Criteo, and their team is actively investigating the issue.

For further updates, please refer to the Criteo Status Page:
https://status.criteo.com/incidents/c7j0nz3rp682
Posted Mar 10, 2026 - 09:34 UTC
This incident affected: Data (Criteo), Reports (Criteo), Optimization (Criteo), Campaign Management (Criteo), and Automated Actions (Criteo).